Back to overview
Resolved

Discord Integrations Unavailable

Jul 17, 2026 at 2:14am UTC
Affected services
Página Principal
CA Colombia API

Resolved
Jul 17, 2026 at 2:57am UTC

Discord Issues seem to have been resolved. Services are currently operational.

Created
Jul 17, 2026 at 2:14am UTC

Some discord integrations that help CA Colombia's services are currently experiencing some identified issues by discord.

Services depending on discord may experience a downgrade.