Devuelta a status general
Resuelto

Service Migration & Upgrade

Jul 18, 2026 at 12:00am UTC  –  Jul 18, 2026 at 6:00am UTC
Servicios afectados
Página Principal
CA Colombia API

Resuelto
Jul 18, 2026 at 6:00am UTC

Mantenimiento Finalizado

Creado
Jul 18, 2026 at 12:00am UTC

CA Colombia and its services will undergo a whole migration & upgrade focused on enhancing user experience. Performance will degrade and services will go offline.